Fandom

Maps Wiki

Custom marker images not displaying.

  • When attempting to upload an image for a map marker, the image loads and appears in the Edit box; but when hitting "Save", and after the page reloads - the marker is still using the default. When trying in IE (usually use Chrome), the same thing happens - except, now - it also shows "The file you tried to upload is not an image". I've tried png, jpg, and gif - with the same result. And yes, the image is 60x60px.

      Loading editor
    • I've had a lot of trouble with this. Sometimes it just doesn't accept custom pin images. Sometimes, if I keep trying, it eventually will. Sometimes if I come back an hour later, the image shows up. Sometimes, if I reset all the images on a map at once, that works. It's irritating.

        Loading editor
    • Yeah, my original images finally showed up - only took about half a week. When replacing them with better ones, it took about 5 tries for all of them to go through. 

        Loading editor
    • A Fandom user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.